Results 1 to 3 of 3

Thread: Extension was working, now it isn't again

  1. #1
    OMF Member
    Join Date
    Sep 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Extension was working, now it isn't again



    The extension was working, now it's not. I got an email from support about getting the latest version 2-2. I downloaded and installed it, and it shows version 1.1 in properties. When I try to use the extension it isn't working at all. Tried in a Chrome tab, in a Chrome incognito tab(which was the only way i could get it to work before), I've cleared my cache, history, cookies, etc, uninstalled and reinstalled and still not working. Support said there was another new version coming out and to check out the master mind which I assume is the FB group. Any help or updates from support or Guillermo would be greatly appreciated. Ready to rock and roll with this awesome extension, just gotta get it working consistantly. Thanks!

    -Chris

  2. #2
    Banned
    Join Date
    Feb 2019
    Location
    United States
    Posts
    78
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Extension was working, now it isn't again

    Close different tabs, augmentations, and applications. ...

    Restart Chrome. ...

    Restart your PC. ...

    Check for malware. ...

    Open the page in another program. ...

    Fix arrange issues and report site issues. ...

    Fix issue applications (Windows PCs just) ...

    Verify whether Chrome is now open.

  3. #3
    OMF Member
    Join Date
    Sep 2018
    Location
    United Kigdom
    Posts
    224
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Extension was working, now it isn't again




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •